<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Holtville ribbon cutting clarifies the opening of water treatment plant | The Desert Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thedesertreview.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-1.jpg" /><meta name="author" content="Ruben Rivera">
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Feed" href="https://www.thedesertreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Comments Feed" href="https://www.thedesertreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Holtville ribbon cutting clarifies the opening of water treatment plant Comments Feed" href="https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thedesertreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='https://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://www.thedesertreview.com/wp-content/plugins/stripe/assets/css/public.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='https://www.thedesertreview.com/wp-content/plugins/stripe/includes/old/assets/css/shared-public-main.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thedesertreview.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thedesertreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.thedesertreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedesertreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedesertreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Another accident at Austin and Keystone intersections' href='https://www.thedesertreview.com/105376-2/' />
<link rel='next' title='Crafting for Kindness' href='https://www.thedesertreview.com/crafting-for-kindness/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/" />
<link rel='shortlink' href='https://www.thedesertreview.com/?p=105234' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedesertreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedesertreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:1070px; height:100%; max-height:138px; }
	.g-2 { margin:0px;width:100%; max-width:336px; height:100%; max-height:280px; }
	.g-3 { margin:0px;width:100%; max-width:336px; height:100%; max-height:280px; }
	.g-4 { margin:0px;width:100%; max-width:200px; height:100%; max-height:200px; }
	.g-5 { margin:0px;width:100%; max-width:200px; height:100%; max-height:200px; }
	.g-6 { margin:0px;width:100%; max-width:200px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.thedesertreview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d74f22";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89362112-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-105234 single-format-standard holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedesertreview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thedesertreview/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DesertReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC33C9zjblykxVeO8mK05vWQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="td-mobile-main-menu"><li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-104"><a href="https://www.thedesertreview.com/">Front Page</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1949"><a href="https://www.thedesertreview.com/category/county/">County<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79880"><a href="https://www.thedesertreview.com/category/education/">Education</a></li>
	<li id="menu-item-79879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79879"><a href="https://www.thedesertreview.com/category/agriculture/">Agriculture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-96689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689"><a href="https://www.thedesertreview.com/iid-water-usage-report-512017/">1 IID Water Usage Report 11/27/2017</a></li>
	</ul>
</li>
	<li id="menu-item-91032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91032"><a href="https://www.thedesertreview.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-100126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100126"><a href="https://www.thedesertreview.com/category/cities/">Cities</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="https://www.thedesertreview.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2035"><a href="https://www.thedesertreview.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://www.thedesertreview.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="https://www.thedesertreview.com/category/editorial/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21046"><a href="https://www.thedesertreview.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63722"><a href="https://www.thedesertreview.com/category/sports/after-further-review/">After Further Review</a></li>
	<li id="menu-item-63723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63723"><a href="https://www.thedesertreview.com/category/sports/sports-talk/">Sports Talk with Chris Grant</a></li>
</ul>
</li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-611"><a href="https://www.thedesertreview.com/category/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6684"><a href="https://www.thedesertreview.com/category/columnists/a-mens-message/">A Men&#8217;s Message</a></li>
	<li id="menu-item-26556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26556"><a href="https://www.thedesertreview.com/category/columnists/born-bred-and-valley-fed/">Born, Bred, and Valley Fed</a></li>
	<li id="menu-item-79865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79865"><a href="https://www.thedesertreview.com/category/desert-insight-by-gary-redfern/">Desert Insight by Gary Redfern</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://www.thedesertreview.com/category/columnists/real-scenes/">Reel Scenes</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://www.thedesertreview.com/category/columnists/rural-writer-writes/">Rural Reader Writes</a></li>
	<li id="menu-item-72129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72129"><a href="https://www.thedesertreview.com/category/columnists/the-proper-standard-columnists/">The Proper Standard</a></li>
</ul>
</li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="https://www.thedesertreview.com/category/religion/">Religion</a></li>
<li id="menu-item-102389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102389"><a href="https://www.thedesertreview.com/category/arts/">Arts</a></li>
<li id="menu-item-79902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79902"><a href="https://www.thedesertreview.com/category/obituary/">Obituaries</a></li>
<li id="menu-item-51935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51935"><a href="https://www.thedesertreview.com/category/the-beat/">The &#8220;Beat&#8221;</a></li>
<li id="menu-item-79900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79900"><a href="https://www.thedesertreview.com/category/pet-health/">Pet Health</a></li>
<li id="menu-item-85733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85733"><a href="https://www.thedesertreview.com/category/imperial-county-services/">Imperial County Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79947"><a href="https://www.thedesertreview.com/imperial-county-mental-behavioral-health/">IC Behavioral Health Services</a></li>
	<li id="menu-item-85898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85898"><a href="https://www.thedesertreview.com/imperial-county-department-of-social-services/">IC Department of Social Services</a></li>
</ul>
</li>
<li id="menu-item-85388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85388"><a href="https://www.thedesertreview.com/dr-newspaper-pick-up-locations/">DR Newspaper Pick Up Locations</a></li>
<li id="menu-item-91652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91652"><a href="https://www.thedesertreview.com/subscription/">Subscribe</a></li>
<li id="menu-item-95632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a href="https://www.thedesertreview.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-101541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101541"><a href="https://www.thedesertreview.com/events/upcoming-events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thedesertreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.thedesertreview.com/">
                <img src="https://www.thedesertreview.com/wp-content/uploads/2016/09/Weblogo-clear-520x119.png" alt=""/>
                <span class="td-visual-hidden">The Desert Review</span>
            </a>
            </div>
    <div class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-104"><a href="https://www.thedesertreview.com/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1949"><a href="https://www.thedesertreview.com/category/county/">County</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79880"><a href="https://www.thedesertreview.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-79879"><a href="https://www.thedesertreview.com/category/agriculture/">Agriculture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96689"><a href="https://www.thedesertreview.com/iid-water-usage-report-512017/">1 IID Water Usage Report 11/27/2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91032"><a href="https://www.thedesertreview.com/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100126"><a href="https://www.thedesertreview.com/category/cities/">Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-683"><a href="https://www.thedesertreview.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2035"><a href="https://www.thedesertreview.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2029"><a href="https://www.thedesertreview.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30902"><a href="https://www.thedesertreview.com/category/editorial/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21046"><a href="https://www.thedesertreview.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63722"><a href="https://www.thedesertreview.com/category/sports/after-further-review/">After Further Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63723"><a href="https://www.thedesertreview.com/category/sports/sports-talk/">Sports Talk with Chris Grant</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-611"><a href="https://www.thedesertreview.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6684"><a href="https://www.thedesertreview.com/category/columnists/a-mens-message/">A Men&#8217;s Message</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26556"><a href="https://www.thedesertreview.com/category/columnists/born-bred-and-valley-fed/">Born, Bred, and Valley Fed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79865"><a href="https://www.thedesertreview.com/category/desert-insight-by-gary-redfern/">Desert Insight by Gary Redfern</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2025"><a href="https://www.thedesertreview.com/category/columnists/real-scenes/">Reel Scenes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2026"><a href="https://www.thedesertreview.com/category/columnists/rural-writer-writes/">Rural Reader Writes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72129"><a href="https://www.thedesertreview.com/category/columnists/the-proper-standard-columnists/">The Proper Standard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688"><a href="https://www.thedesertreview.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102389"><a href="https://www.thedesertreview.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79902"><a href="https://www.thedesertreview.com/category/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51935"><a href="https://www.thedesertreview.com/category/the-beat/">The &#8220;Beat&#8221;</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79900"><a href="https://www.thedesertreview.com/category/pet-health/">Pet Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85733"><a href="https://www.thedesertreview.com/category/imperial-county-services/">Imperial County Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79947"><a href="https://www.thedesertreview.com/imperial-county-mental-behavioral-health/">IC Behavioral Health Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85898"><a href="https://www.thedesertreview.com/imperial-county-department-of-social-services/">IC Department of Social Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85388"><a href="https://www.thedesertreview.com/dr-newspaper-pick-up-locations/">DR Newspaper Pick Up Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91652"><a href="https://www.thedesertreview.com/subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95632"><a href="https://www.thedesertreview.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101541"><a href="https://www.thedesertreview.com/events/upcoming-events/">Events</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.thedesertreview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-1"><div class="g-dyn a-36 c-1"><img src="https://www.thedesertreview.com/wp-content/uploads/2017/10/KXO-Banner-002.jpg" alt="" width="1070" height="138" class="aligncenter size-full wp-image-103343" /></div><div class="g-dyn a-5 c-2"><img class="aligncenter size-full wp-image-85794" src="https://www.thedesertreview.com/wp-content/uploads/2016/09/alpha-site-logistics-1170x138.jpg" alt="" width="1070" height="138" /></div><div class="g-dyn a-32 c-3"><img class="aligncenter size-full wp-image-98693" src="https://www.thedesertreview.com/wp-content/uploads/2017/06/TMC-Banner-002.jpg" alt="" width="1070" height="138" /></div><div class="g-dyn a-11 c-4"><img src="https://www.thedesertreview.com/wp-content/uploads/2016/09/imperial-compost-1070x138.jpg" alt="" width="1070" height="138" class="aligncenter size-full wp-image-85873" /></div><div class="g-dyn a-12 c-5"><img src="https://www.thedesertreview.com/wp-content/uploads/2016/09/Lidco-1170x138.jpg" alt="" width="1070" height="138" class="aligncenter size-full wp-image-85795" /></div><div class="g-dyn a-19 c-6"><img class="aligncenter size-full wp-image-103352" src="https://www.thedesertreview.com/wp-content/uploads/2017/10/Hart-ins.-banner-ad-3.jpg" alt="" width="1070" height="138" /></div></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.thedesertreview.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.thedesertreview.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Holtville ribbon cutting clarifies the opening of water treatment plant"><meta itemprop="url" content = "https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/">Holtville ribbon cutting clarifies the opening of water treatment plant</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-105234" class="post-105234 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thedesertreview.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Holtville ribbon cutting clarifies the opening of water treatment plant</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thedesertreview.com/author/ruben-rivera/">Ruben Rivera</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T12:32:23+00:00" >November 28, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Holtville+ribbon+cutting+clarifies+the+opening+of+water+treatment+plant&url=https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F&via=desertreview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/&amp;media=https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-1.jpg&description=Holtville+ribbon+cutting+clarifies+the+opening+of+water+treatment+plant" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Holtville+ribbon+cutting+clarifies+the+opening+of+water+treatment+plant%20-%20https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <p>&nbsp;</p>
<figure id="attachment_105386" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-105386" src="https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cronejo-and-Richard-Leyton-Uncover-plaque-1024x683.jpg" alt="" width="640" height="427" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cronejo-and-Richard-Leyton-Uncover-plaque-1024x683.jpg 1024w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cronejo-and-Richard-Leyton-Uncover-plaque-150x100.jpg 150w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cronejo-and-Richard-Leyton-Uncover-plaque-1110x740.jpg 1110w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cronejo-and-Richard-Leyton-Uncover-plaque-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Frank Cronejo and Richard Leyton Uncover plaque</figcaption></figure>
<p><strong>HOLTVILLE –</strong> Earlier this month, civic leaders and facilities operators of Holtville gathered outside the heart of community at the city’s completed wastewater treatment plant to formally commemorate the reopening of the formerly dilapidated facility.</p>
<p>“This is our old sewer plant. We abandoned it in place, because it was more expensive to get rid of it than to just leave it sitting there, but this is an old process that was put in the &#8216;fifties and &#8216;sixties and that worked to the standards of the &#8216;fifties or &#8216;sixties,” said Nick Wells, Holtville’s city manager.</p>
<p>“So, we selected a new process that is more of a biological process that breaks down the pollutants on the backend,” Wells said.</p>
<p>Although the facility had an earlier ribbon cutting, according to officials, a considerable amount of changes and additions were still needed before the completion of the project. When all the additions were finally done, they considered it a finished facility that deserved a rightful dedication with a commemorative plaque to recognize and celebrate the work that went into the $15 million project.</p>
<p>The project was financed in part by the State Clean Water Revolving Fund and with the Border Environment Cooperation Commission (BECC) in partnership with North American Development Bank. The design and engineering aspects were entrusted to Lee &amp; Ro Engineers with construction completed by Pacific Hydrotech, and oversight by HDR Engineering.</p>
<figure id="attachment_105387" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-105387" src="https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-1024x683.jpg" alt="" width="640" height="427" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-1024x683.jpg 1024w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-150x100.jpg 150w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-1110x740.jpg 1110w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Frank Cornejo Wastewater Supervisor for Holtville</figcaption></figure>
<p>Holtville’s Biolac process, designed by Parkson Inc., basically is an extended wastewater aeration process that utilizes integral clarifiers that are used to remove ammonia through nitrification, officials said.</p>
<p>The city’s sewer enterprise began the new century with continuous violations and fines, but since the start up of the new facility, Holtville has not experienced any effluent violation for the entirety of the 2017 calendar year.</p>
<p>&nbsp;</p>
<p>“It was quite the undertaking, and if (the community) really knew, they would really be impressed,” said Holtville Mayor Mike Goodsell.</p>
<p>“There were a lot of people there at the beginning that have a whole lot to do with this happening, It’s very special to know this will endure for a long time and know that it will meet the need of the citizens,” Goodsell said.</p>
<p>Officials said Holtville’s wastewater treatment plant had been in dire straits for almost two decades with a facility dating back over half a century that served through multiple refurbishments over the decades. It finally met its limitations when it could no longer satisfy modern compliance levels under government oversight.</p>
<figure id="attachment_105349" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-105349" src="https://www.thedesertreview.com/wp-content/uploads/2017/11/Holtville-Mayor-Mike-Goodsell-presents-three-stages-of-the-wastewater-treatment-process-1024x683.jpg" alt="" width="640" height="427" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/11/Holtville-Mayor-Mike-Goodsell-presents-three-stages-of-the-wastewater-treatment-process-1024x683.jpg 1024w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Holtville-Mayor-Mike-Goodsell-presents-three-stages-of-the-wastewater-treatment-process-150x100.jpg 150w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Holtville-Mayor-Mike-Goodsell-presents-three-stages-of-the-wastewater-treatment-process-1110x740.jpg 1110w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Holtville-Mayor-Mike-Goodsell-presents-three-stages-of-the-wastewater-treatment-process-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Holtville Mayor Mike Goodsell presents three stages of the wastewater treatment process</figcaption></figure>
<p>At the turn of this century, increasing standards and regulations on the outflow discharge requirements for effluent, with specific attention to the level of ammonia in the discharge, led to continuous violations and accumulation of fines for the city’s sewer enterprise.</p>
<p>In 2005, an initial engineering report gave options for review in refurbishing the site. In the following decade, extensive studies, design, and research was conducted to select the correct treatment process that best suited the needs and capabilities Holtville needed.</p>
<p>&nbsp;</p>
<p>As the process progressed, the cost of undertaking the project grew significantly, but the city gained the help of NADBank and the EPA to cover mounting costs. The project had doubled its initial financial estimate, but in the end, the city paid out less then $150,000 and has committed to $3.8 million in low interest loans to pay for the facility with the remaining $11 million funded by grants.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Holtville+ribbon+cutting+clarifies+the+opening+of+water+treatment+plant&url=https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F&via=desertreview"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/&amp;media=https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-1.jpg&description=Holtville+ribbon+cutting+clarifies+the+opening+of+water+treatment+plant" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Holtville+ribbon+cutting+clarifies+the+opening+of+water+treatment+plant%20-%20https%3A%2F%2Fwww.thedesertreview.com%2Fholtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/" data-text="Holtville ribbon cutting clarifies the opening of water treatment plant" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thedesertreview.com/105376-2/">Another accident at Austin and Keystone intersections</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thedesertreview.com/crafting-for-kindness/">Crafting for Kindness</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thedesertreview.com/author/ruben-rivera/">Ruben Rivera</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ruben Rivera"></span><meta itemprop="datePublished" content="2017-11-28T12:32:23+00:00"><meta itemprop="dateModified" content="2017-11-28T12:34:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thedesertreview.com/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedesertreview.com/wp-content/uploads/2016/09/Weblogo-clear-520x119.png"></span><meta itemprop="name" content="The Desert Review"></span><meta itemprop="headline " content="Holtville ribbon cutting clarifies the opening of water treatment plant"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thedesertreview.com/wp-content/uploads/2017/11/Frank-Cornejo-Wastewater-Supervisor-for-Holtville-1.jpg"><meta itemprop="width" content="5053"><meta itemprop="height" content="3369"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5a22994999a12_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a22994999a12" ><script>var block_td_uid_2_5a22994999a12 = new tdBlock();
block_td_uid_2_5a22994999a12.id = "td_uid_2_5a22994999a12";
block_td_uid_2_5a22994999a12.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a22994999a12_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":105234,"live_filter_cur_post_author":"1023"}';
block_td_uid_2_5a22994999a12.td_column_number = "3";
block_td_uid_2_5a22994999a12.block_type = "td_block_related_posts";
block_td_uid_2_5a22994999a12.post_count = "3";
block_td_uid_2_5a22994999a12.found_posts = "2844";
block_td_uid_2_5a22994999a12.header_color = "";
block_td_uid_2_5a22994999a12.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a22994999a12.max_num_pages = "948";
tdBlocksArray.push(block_td_uid_2_5a22994999a12);
</script><h4 class="td-related-title"><a id="td_uid_3_5a2299499ac0f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5a22994999a12" href="#">RELATED ARTICLES</a><a id="td_uid_4_5a2299499ac5a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5a22994999a12" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5a22994999a12 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedesertreview.com/teen-injured-at-dunes-by-hit-and-run/" rel="bookmark" title="Teen injured at dunes by hit and run"><img width="218" height="150" class="entry-thumb" src="https://www.thedesertreview.com/wp-content/uploads/2017/11/Glamis-sand-218x150.jpg" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/11/Glamis-sand-218x150.jpg 218w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Glamis-sand-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teen injured at dunes by hit and run"/></a></div>                <a href="https://www.thedesertreview.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedesertreview.com/teen-injured-at-dunes-by-hit-and-run/" rel="bookmark" title="Teen injured at dunes by hit and run">Teen injured at dunes by hit and run</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedesertreview.com/coco-pulls-heratstrings-with-authentic-characters-and-family-storylines/" rel="bookmark" title="&#8216;Coco&#8217; pulls heartstrings with authentic characters and family storylines"><img width="218" height="150" class="entry-thumb" src="https://www.thedesertreview.com/wp-content/uploads/2017/11/Coco-movie-image-2-218x150.jpg" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/11/Coco-movie-image-2-218x150.jpg 218w, https://www.thedesertreview.com/wp-content/uploads/2017/11/Coco-movie-image-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Coco&#8217; pulls heartstrings with authentic characters and family storylines"/></a></div>                <a href="https://www.thedesertreview.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedesertreview.com/coco-pulls-heratstrings-with-authentic-characters-and-family-storylines/" rel="bookmark" title="&#8216;Coco&#8217; pulls heartstrings with authentic characters and family storylines">&#8216;Coco&#8217; pulls heartstrings with authentic characters and family storylines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thedesertreview.com/fire-in-mecca-contained-to-15-acres/" rel="bookmark" title="Fire in Mecca contained to 15 acres"><img width="218" height="150" class="entry-thumb" src="https://www.thedesertreview.com/wp-content/uploads/2017/11/11-23-Mecca-Fire-WEB-2_1511465411781_9434355_ver1.0_640_360-e1511545655379-218x150.jpg" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/11/11-23-Mecca-Fire-WEB-2_1511465411781_9434355_ver1.0_640_360-e1511545655379-218x150.jpg 218w, https://www.thedesertreview.com/wp-content/uploads/2017/11/11-23-Mecca-Fire-WEB-2_1511465411781_9434355_ver1.0_640_360-e1511545655379-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire in Mecca contained to 15 acres"/></a></div>                <a href="https://www.thedesertreview.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thedesertreview.com/fire-in-mecca-contained-to-15-acres/" rel="bookmark" title="Fire in Mecca contained to 15 acres">Fire in Mecca contained to 15 acres</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a22994999a12" data-td_block_id="td_uid_2_5a22994999a12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a22994999a12" data-td_block_id="td_uid_2_5a22994999a12"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/holtville-ribbon-cutting-clarifies-the-opening-of-water-treatment-plant/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thedesertreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105234' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2b2966bb2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                    <!-- .no sidebar -->
                                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_media_image"><img width="200" height="400" src="https://www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400-200x400.jpg" class="image wp-image-89366  attachment-200x400 size-200x400" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400.jpg 200w, https://www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400-75x150.jpg 75w, https://www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400-100x200.jpg 100w" sizes="(max-width: 200px) 100vw, 200px" /></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_media_image"><a href="http://www.iid.com/connect"><img width="200" height="440" src="https://www.thedesertreview.com/wp-content/uploads/2017/03/IID-WebBanner200x440.jpg" class="image wp-image-93709  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/03/IID-WebBanner200x440.jpg 200w, https://www.thedesertreview.com/wp-content/uploads/2017/03/IID-WebBanner200x440-68x150.jpg 68w, https://www.thedesertreview.com/wp-content/uploads/2017/03/IID-WebBanner200x440-191x420.jpg 191w" sizes="(max-width: 200px) 100vw, 200px" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_media_image"><a href="https://www.iid.com/home/showdocument?id=14691"><img width="200" height="400" src="https://www.thedesertreview.com/wp-content/uploads/2017/12/New-IID-12-1.jpg" class="image wp-image-105471  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thedesertreview.com/wp-content/uploads/2017/12/New-IID-12-1.jpg 200w, https://www.thedesertreview.com/wp-content/uploads/2017/12/New-IID-12-1-75x150.jpg 75w" sizes="(max-width: 200px) 100vw, 200px" /></a></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thedesertreview.com/"><img src="https://www.thedesertreview.com/wp-content/uploads/2016/09/Weblogo-clear-520x119.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Desert Review covers the Imperial Valley news that matters to you<div class="footer-email-wrap">Contact us: <a href="mailto:editor@thedesertreview.com">editor@thedesertreview.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedesertreview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thedesertreview/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DesertReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC33C9zjblykxVeO8mK05vWQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-79883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-79883"><a href="https://www.thedesertreview.com/the-desert-review-p-o-box-1236-brawley-ca-92227-760-351-0100-lmillerthedesertreview-com/">The Desert Review P.O.Box 1236 Brawley, CA 92227 (760)996-2800 lmiller@thedesertreview.com</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5a229949a0e70
    -->

    <link rel='stylesheet' id='rainmaker_form_style-css'  href='https://www.thedesertreview.com/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=0.28' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/stripe/assets/js/vendor/jquery.validate.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/stripe/assets/js/vendor/accounting.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image"},"integers":{"decimalPlaces":2,"minAmount":0.5}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/stripe/assets/js/shared.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/stripe/assets/js/public.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"1fbde04715","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"1fbde04715","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"https:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php","rm_nonce_field":"88a545d42a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thedesertreview.com/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.28'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thedesertreview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thedesertreview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>