<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Travelers Reminded to Take Precautions to Prevent Zika | The Desert Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thedesertreview.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.thedesertreview.com/wp-content/uploads/2016/07/zika.jpg" /><meta name="author" content="Page Editor">

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[213,294] -->
<meta name="keywords"  content="health" />

<link rel="canonical" href="http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-34618269-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Feed" href="http://www.thedesertreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Comments Feed" href="http://www.thedesertreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Travelers Reminded to Take Precautions to Prevent Zika Comments Feed" href="http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedesertreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.thedesertreview.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='http://www.thedesertreview.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thedesertreview.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thedesertreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedesertreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedesertreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Border Patrol Seeks Escaped Suspect' href='http://www.thedesertreview.com/border-patrol-seeks-escaped-suspect/' />
<link rel='next' title='SCAG  approves $400,000  for active transportation and green initiatives in Imperial County' href='http://www.thedesertreview.com/scag-approves-400000-for-active-transportation-and-green-initiatives-in-imperial-county/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.thedesertreview.com/?p=92354' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedesertreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedesertreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1070px; height:100%; max-height:138px; margin: 0 auto; }
	.g-2 { width:100%; max-width:338px; height:100%; max-height:297px; margin: 0 auto; }
	.g-3 { width:100%; max-width:336px; height:100%; max-height:280px; margin: 0 auto; }
	.g-4 { width:100%; max-width:215px; height:100%; max-height:215px; margin: 0 auto; }
	.g-5 { width:100%; max-width:215px; height:100%; max-height:215px; margin: 0 auto; }
	.g-6 { width:100%; max-width:215px; height:100%; max-height:215px; margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:462px; height:100%; max-height:302px; }
	.g-8 { margin:0px;width:100%; max-width:336px; height:100%; max-height:446px; }
	.g-9 { margin:0px;width:100%; max-width:200px; height:100%; max-height:403px; }
	.g-10 { margin:0px;width:100%; max-width:338px; height:100%; max-height:284px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.thedesertreview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d74f22";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo-270x270.jpg" />

<!-- BEGIN GADWP v4.9.6.1 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-89362112-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-92354 single-format-standard travelers-reminded-to-take-precautions-to-prevent-zika single_template_7 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="td-mobile-main-menu"><li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-104"><a href="http://www.thedesertreview.com/">Front Page</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="http://www.thedesertreview.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2035"><a href="http://www.thedesertreview.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.thedesertreview.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="http://www.thedesertreview.com/category/editorial/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21046"><a href="http://www.thedesertreview.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63722"><a href="http://www.thedesertreview.com/category/sports/after-further-review/">After Further Review</a></li>
	<li id="menu-item-63723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63723"><a href="http://www.thedesertreview.com/category/sports/sports-talk/">Sports Talk with Chris Grant</a></li>
</ul>
</li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="http://www.thedesertreview.com/category/religion/">Religion</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-611"><a href="http://www.thedesertreview.com/category/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6684"><a href="http://www.thedesertreview.com/category/columnists/a-mens-message/">A Men&#8217;s Message</a></li>
	<li id="menu-item-26556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26556"><a href="http://www.thedesertreview.com/category/columnists/born-bred-and-valley-fed/">Born, Bred, and Valley Fed</a></li>
	<li id="menu-item-79865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79865"><a href="http://www.thedesertreview.com/category/desert-insight-by-gary-redfern/">Desert Insight by Gary Redfern</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.thedesertreview.com/category/columnists/real-scenes/">Reel Scenes</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.thedesertreview.com/category/columnists/rural-writer-writes/">Rural Reader Writes</a></li>
	<li id="menu-item-72129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72129"><a href="http://www.thedesertreview.com/category/columnists/the-proper-standard-columnists/">The Proper Standard</a></li>
</ul>
</li>
<li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1949"><a href="http://www.thedesertreview.com/category/county/">County<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79879"><a href="http://www.thedesertreview.com/category/agriculture/">Agriculture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-79980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79980"><a href="http://www.thedesertreview.com/water-reports/">IID Water Reports</a></li>
	</ul>
</li>
	<li id="menu-item-79881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79881"><a href="http://www.thedesertreview.com/category/arts/">Arts</a></li>
	<li id="menu-item-91032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91032"><a href="http://www.thedesertreview.com/category/business/">Business</a></li>
	<li id="menu-item-79870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79870"><a href="http://www.thedesertreview.com/category/dr-webcasts/">DR Webcasts</a></li>
	<li id="menu-item-79880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79880"><a href="http://www.thedesertreview.com/category/education/">Education</a></li>
	<li id="menu-item-51935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51935"><a href="http://www.thedesertreview.com/category/the-beat/">The &#8220;Beat&#8221;</a></li>
	<li id="menu-item-1951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1951"><a href="http://www.thedesertreview.com/category/local/">Community</a></li>
</ul>
</li>
<li id="menu-item-79897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79897"><a href="http://www.thedesertreview.com/category/education/">Education</a></li>
<li id="menu-item-79896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79896"><a href="http://www.thedesertreview.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-79902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79902"><a href="http://www.thedesertreview.com/category/obituary/">Obituaries</a></li>
<li id="menu-item-90206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90206"><a href="http://www.thedesertreview.com/category/news/">News</a></li>
<li id="menu-item-90485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90485"><a href="http://www.thedesertreview.com/eventscalendar/">Events</a></li>
<li id="menu-item-79900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79900"><a href="http://www.thedesertreview.com/category/pet-health/">Pet Health</a></li>
<li id="menu-item-85733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85733"><a href="http://www.thedesertreview.com/category/imperial-county-services/">Imperial County Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-79947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79947"><a href="http://www.thedesertreview.com/imperial-county-mental-behavioral-health/">IC Behavioral Health Services</a></li>
	<li id="menu-item-85898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85898"><a href="http://www.thedesertreview.com/imperial-county-department-of-social-services/">IC Department of Social Services</a></li>
</ul>
</li>
<li id="menu-item-85388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85388"><a href="http://www.thedesertreview.com/dr-newspaper-pick-up-locations/">DR Newspaper Pick Up Locations</a></li>
<li id="menu-item-91652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91652"><a href="http://www.thedesertreview.com/subscription/">Subscribe</a></li>
<li id="menu-item-79907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79907"><a href="http://www.thedesertreview.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thedesertreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://www.thedesertreview.com/">
                <img src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/Weblogo-clear-520x119.png" alt=""/>
                <span class="td-visual-hidden">The Desert Review</span>
            </a>
            </div>
    <div class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-104"><a href="http://www.thedesertreview.com/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-683"><a href="http://www.thedesertreview.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2035"><a href="http://www.thedesertreview.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2029"><a href="http://www.thedesertreview.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30902"><a href="http://www.thedesertreview.com/category/editorial/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21046"><a href="http://www.thedesertreview.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63722"><a href="http://www.thedesertreview.com/category/sports/after-further-review/">After Further Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63723"><a href="http://www.thedesertreview.com/category/sports/sports-talk/">Sports Talk with Chris Grant</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688"><a href="http://www.thedesertreview.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-611"><a href="http://www.thedesertreview.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6684"><a href="http://www.thedesertreview.com/category/columnists/a-mens-message/">A Men&#8217;s Message</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26556"><a href="http://www.thedesertreview.com/category/columnists/born-bred-and-valley-fed/">Born, Bred, and Valley Fed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79865"><a href="http://www.thedesertreview.com/category/desert-insight-by-gary-redfern/">Desert Insight by Gary Redfern</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2025"><a href="http://www.thedesertreview.com/category/columnists/real-scenes/">Reel Scenes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2026"><a href="http://www.thedesertreview.com/category/columnists/rural-writer-writes/">Rural Reader Writes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72129"><a href="http://www.thedesertreview.com/category/columnists/the-proper-standard-columnists/">The Proper Standard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1949"><a href="http://www.thedesertreview.com/category/county/">County</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-79879"><a href="http://www.thedesertreview.com/category/agriculture/">Agriculture</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79980"><a href="http://www.thedesertreview.com/water-reports/">IID Water Reports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79881"><a href="http://www.thedesertreview.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91032"><a href="http://www.thedesertreview.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79870"><a href="http://www.thedesertreview.com/category/dr-webcasts/">DR Webcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79880"><a href="http://www.thedesertreview.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51935"><a href="http://www.thedesertreview.com/category/the-beat/">The &#8220;Beat&#8221;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1951"><a href="http://www.thedesertreview.com/category/local/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79897"><a href="http://www.thedesertreview.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79896"><a href="http://www.thedesertreview.com/category/agriculture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79902"><a href="http://www.thedesertreview.com/category/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90206"><a href="http://www.thedesertreview.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90485"><a href="http://www.thedesertreview.com/eventscalendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79900"><a href="http://www.thedesertreview.com/category/pet-health/">Pet Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85733"><a href="http://www.thedesertreview.com/category/imperial-county-services/">Imperial County Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79947"><a href="http://www.thedesertreview.com/imperial-county-mental-behavioral-health/">IC Behavioral Health Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85898"><a href="http://www.thedesertreview.com/imperial-county-department-of-social-services/">IC Department of Social Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85388"><a href="http://www.thedesertreview.com/dr-newspaper-pick-up-locations/">DR Newspaper Pick Up Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91652"><a href="http://www.thedesertreview.com/subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79907"><a href="http://www.thedesertreview.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thedesertreview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-1"><div class="g-dyn a-3 c-1"><img class="aligncenter size-full wp-image-85794" src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/alpha-site-logistics-1170x138.jpg" alt="alpha-site-logistics-1170x138" width="1070" height="138" /></div><div class="g-dyn a-4 c-2"><img class="alignleft wp-image-85873 size-full" src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/imperial-compost-1070x138.jpg" alt="imperial-compost-1070x138" width="1070" height="138" /></div><div class="g-dyn a-5 c-3"><img class="aligncenter wp-image-85795 size-full" src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/Lidco-1170x138.jpg" width="1070" height="138" /></div><div class="g-dyn a-106 c-4"><a href="https://ivhospice.org" target="_blank"><img class="aligncenter wp-image-91287 size-full" src="http://www.thedesertreview.com/wp-content/uploads/2017/01/iv-hospice-banner.jpg" width="1070" height="138" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

</div>
<article id="post-92354" class="td-post-template-7 post-92354 post type-post status-publish format-standard has-post-thumbnail hentry category-health" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.thedesertreview.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Health" class="entry-crumb" itemprop="url" href="http://www.thedesertreview.com/category/health/"><span itemprop="title">Health</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Travelers Reminded to Take Precautions to Prevent Zika"><meta itemprop="url" content = "http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/">Travelers Reminded to Take Precautions to Prevent Zika</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://www.thedesertreview.com/category/health/">Health</a></li></ul>	                    <h1 class="entry-title">Travelers Reminded to Take Precautions to Prevent Zika</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thedesertreview.com/author/page-editor/">Page Editor</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-09T08:39:49+00:00" >February 9, 2017</time></span>	                        	                        <div class="td-post-comments"><a href="http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="http://www.thedesertreview.com/wp-content/uploads/2016/07/zika.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Travelers+Reminded+to+Take+Precautions+to+Prevent+Zika&url=http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F&via=desertreview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/&amp;media=http://www.thedesertreview.com/wp-content/uploads/2016/07/zika.jpg&description=Travelers+Reminded+to+Take+Precautions+to+Prevent+Zika" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Travelers+Reminded+to+Take+Precautions+to+Prevent+Zika%20-%20http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <p><img class="size-full wp-image-80708 alignnone" src="http://www.thedesertreview.com/wp-content/uploads/2016/07/zika.jpg" alt="" width="986" height="555" srcset="http://www.thedesertreview.com/wp-content/uploads/2016/07/zika.jpg 986w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-150x84.jpg 150w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-200x113.jpg 200w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-768x432.jpg 768w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-520x293.jpg 520w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-777x437.jpg 777w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-180x101.jpg 180w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-260x146.jpg 260w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-373x210.jpg 373w, http://www.thedesertreview.com/wp-content/uploads/2016/07/zika-120x67.jpg 120w" sizes="(max-width: 986px) 100vw, 986px" /></p>
<p><strong>SACRAMENTO</strong> — The California Department of Public Health (CDPH) issued a press release reminding winter travelers to protect themselves from mosquito bites when traveling to areas with known transmission of Zika virus, including Mexico. Mexican officials this week confirmed a case of local transmission in Ensenada, Baja California, a coastal city in Mexico. Ensenada is approximately 85 miles south of San Diego, making it a popular destination for California travelers.</p>
<p>“Many Californians enjoy spending time in Mexico, and this news about local transmission just across the border emphasizes the importance for travelers to take precautions against mosquito bites,” said CDPH Director and State Public Health Officer Dr. Karen Smith. “In particular, pregnant women and couples considering pregnancy need to be cautious because Zika virus can cause severe birth defects. Pregnant women are urged to avoid travel to areas with known Zika transmission if at all possible. If travel is necessary, it is extremely important to prevent mosquito bites by using mosquito repellents and wearing long-sleeved shirts and long pants.”<br />
Many areas of Mexico continue to experience transmission of the Zika virus, including states with popular tourist destinations. In addition to Baja California, the states of Baja California Sur, where Cabo San Lucas is located, and Sonora, which borders Arizona, have also reported local Zika virus transmission. The Centers for Disease Control and Prevention (CDC) considers any travel to Mexico to be a potential risk for Zika virus infection.</p>
<p>While there has been no local transmission of Zika virus in California to date, CDPH has confirmed 486 cases of travel-associated infections in the state. Florida and Texas have experienced locally transmitted cases of Zika.</p>
<p>Zika virus is spread primarily through mosquito bites and can also be transmitted by both men and women during sex. Most people who are infected with Zika do not experience any symptoms, but should take precautions to avoid sexual transmission, even if they never had symptoms. All individuals, particularly women of childbearing age, should take steps to protect themselves against mosquito bites while traveling and when they return home. Sexually active people who travel to areas with Zika transmission should use condoms or other barriers to avoid getting or passing Zika during sex.</p>
<p>Couples planning pregnancy when either partner has been exposed to Zika virus should speak with a health care provider about a safe time to try to get pregnant. Health care providers can recommend effective birth control methods to use while waiting to conceive. Men should wait six months to conceive a child with a partner after Zika exposure. Women who have been exposed should wait a minimum of eight weeks before becoming pregnant.</p>
<p>The mosquitoes that can carry Zika virus and infect people live in many areas of California.</p>
<p>“To protect others from the Zika virus, we ask people traveling to Mexico, or any other place where Zika exists, to take steps to prevent mosquito bites for three weeks after a trip, even if you don’t feel sick,” said Dr. Smith. “If one of these mosquitoes bites an infected person, it can spread the virus by biting another person.”<br />
To prevent mosquito bites, apply repellents containing U.S. Environmental Protection Agency-registered ingredients such as DEET, picaridin, oil of lemon eucalyptus or IR3535 to exposed skin and/or clothing (as directed on the product label). When used as directed, these repellents are proven safe and effective, even for pregnant and breastfeeding women. In addition to long-sleeved shirts and long pants, individuals should wear socks and shoes when outdoors. Be sure window and door screens are in good condition to prevent mosquitoes from entering your home.</p>
<p>Though most people who are infected with Zika do not experience any symptoms, symptoms of infection can include fever, rash, joint pain and conjunctivitis (red eyes). The illness is usually mild with symptoms lasting for several days after being bitten by an infected mosquito. There is currently no vaccine or treatment for Zika other than rest, fluids and fever relief.</p>
<p>More information about Zika can be found in the December 2016 CDPH Health and Travel Advisory, and on the CDPH and CDC websites. In addition, the Mexico Ministry of Health website contains more Zika-related information.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Travelers+Reminded+to+Take+Precautions+to+Prevent+Zika&url=http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F&via=desertreview"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/&amp;media=http://www.thedesertreview.com/wp-content/uploads/2016/07/zika.jpg&description=Travelers+Reminded+to+Take+Precautions+to+Prevent+Zika" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Travelers+Reminded+to+Take+Precautions+to+Prevent+Zika%20-%20http%3A%2F%2Fwww.thedesertreview.com%2Ftravelers-reminded-to-take-precautions-to-prevent-zika%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/" data-text="Travelers Reminded to Take Precautions to Prevent Zika" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thedesertreview.com/border-patrol-seeks-escaped-suspect/">Border Patrol Seeks Escaped Suspect</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thedesertreview.com/scag-approves-400000-for-active-transportation-and-green-initiatives-in-imperial-county/">SCAG  approves $400,000  for active transportation and green initiatives in Imperial County</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.thedesertreview.com/author/page-editor/"><img alt='' src='http://0.gravatar.com/avatar/9286eb6f0c12b302f1f0528e9afa3f3a?s=96&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/9286eb6f0c12b302f1f0528e9afa3f3a?s=192&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.thedesertreview.com/author/page-editor/">Page Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Page Editor"></span><meta itemprop="datePublished" content="2017-02-09T08:39:49+00:00"><meta itemprop="dateModified" content="2017-02-09T08:39:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thedesertreview.com/travelers-reminded-to-take-precautions-to-prevent-zika/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thedesertreview.com/wp-content/upLoads/2016/09/Weblogo-clear-520x119.png"></span><meta itemprop="name" content="The Desert Review"></span><meta itemprop="headline " content="Travelers Reminded to Take Precautions to Prevent Zika"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thedesertreview.com/wp-content/uploads/2016/07/zika.jpg"><meta itemprop="width" content="986"><meta itemprop="height" content="555"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_589d29f4092d5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_589d29f4092d5" ><script>var block_td_uid_2_589d29f4092d5 = new tdBlock();
block_td_uid_2_589d29f4092d5.id = "td_uid_2_589d29f4092d5";
block_td_uid_2_589d29f4092d5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589d29f4092d5_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":92354,"live_filter_cur_post_author":"34"}';
block_td_uid_2_589d29f4092d5.td_column_number = "3";
block_td_uid_2_589d29f4092d5.block_type = "td_block_related_posts";
block_td_uid_2_589d29f4092d5.post_count = "3";
block_td_uid_2_589d29f4092d5.found_posts = "126";
block_td_uid_2_589d29f4092d5.header_color = "";
block_td_uid_2_589d29f4092d5.ajax_pagination_infinite_stop = "";
block_td_uid_2_589d29f4092d5.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_2_589d29f4092d5);
</script><h4 class="td-related-title"><a id="td_uid_3_589d29f40d0ec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_589d29f4092d5" href="#">RELATED ARTICLES</a><a id="td_uid_4_589d29f40d132" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_589d29f4092d5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_589d29f4092d5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thedesertreview.com/veterans-affairs-bus-availible-to-assist-veterans-with-ptsd/" rel="bookmark" title="Veterans Affairs Bus Availible To Assist Veterans With PTSD"><img width="218" height="150" class="entry-thumb" src="http://www.thedesertreview.com/wp-content/uploads/2017/01/ptsd-218x150.jpg" srcset="http://www.thedesertreview.com/wp-content/uploads/2017/01/ptsd-218x150.jpg 218w, http://www.thedesertreview.com/wp-content/uploads/2017/01/ptsd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Veterans Affairs Bus Availible To Assist Veterans With PTSD"/></a></div>                <a href="http://www.thedesertreview.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thedesertreview.com/veterans-affairs-bus-availible-to-assist-veterans-with-ptsd/" rel="bookmark" title="Veterans Affairs Bus Availible To Assist Veterans With PTSD">Veterans Affairs Bus Availible To Assist Veterans With PTSD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thedesertreview.com/reach-air-medical-services-to-open-new-air-ambulance-base-in-murrieta-california/" rel="bookmark" title="REACH Air Medical Services To Open New Air Ambulance Base In Murrieta, California"><img width="218" height="150" class="entry-thumb" src="http://www.thedesertreview.com/wp-content/uploads/2017/01/reach-helicopter-218x150.jpg" srcset="http://www.thedesertreview.com/wp-content/uploads/2017/01/reach-helicopter-218x150.jpg 218w, http://www.thedesertreview.com/wp-content/uploads/2017/01/reach-helicopter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="REACH Air Medical Services To Open New Air Ambulance Base In Murrieta, California"/></a></div>                <a href="http://www.thedesertreview.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thedesertreview.com/reach-air-medical-services-to-open-new-air-ambulance-base-in-murrieta-california/" rel="bookmark" title="REACH Air Medical Services To Open New Air Ambulance Base In Murrieta, California">REACH Air Medical Services To Open New Air Ambulance Base In Murrieta, California</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thedesertreview.com/healthy-habits-to-keep-your-new-years-resolutions-on-track/" rel="bookmark" title="Healthy Habits to Keep New Year&#8217;s Resolutions on Track"><img width="218" height="150" class="entry-thumb" src="http://www.thedesertreview.com/wp-content/uploads/2017/01/walking-218x150.jpg" srcset="http://www.thedesertreview.com/wp-content/uploads/2017/01/walking-218x150.jpg 218w, http://www.thedesertreview.com/wp-content/uploads/2017/01/walking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Healthy Habits to Keep New Year&#8217;s Resolutions on Track"/></a></div>                <a href="http://www.thedesertreview.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thedesertreview.com/healthy-habits-to-keep-your-new-years-resolutions-on-track/" rel="bookmark" title="Healthy Habits to Keep New Year&#8217;s Resolutions on Track">Healthy Habits to Keep New Year&#8217;s Resolutions on Track</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589d29f4092d5" data-td_block_id="td_uid_2_589d29f4092d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_589d29f4092d5" data-td_block_id="td_uid_2_589d29f4092d5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travelers-reminded-to-take-precautions-to-prevent-zika/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thedesertreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92354' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1fdff6b38" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-8 c-1"><a href="http://www.ecrmc.org"><img class="alignleft size-full wp-image-75576" src="http://www.thedesertreview.com/wp-content/upLoads/2016/04/ECRMC-online-ad-4.14.16.jpg" alt="ECRMC online ad 4.14.16" width="336" height="280" /></a></div><div class="g-dyn a-68 c-2"><a href="http://www.brawleychamber.com"><img class="alignleft wp-image-85283 size-full" src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/brawley-chamber-of-commerce-new-ad-9.22.16.jpg" alt="brawley-chamber-of-commerce-new-ad-9-22-16" width="336" height="280" /></a></div><div class="g-dyn a-76 c-3"><a href="http://www.elcentrochamber.org"><img class="alignleft size-full wp-image-85275" src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/El-Centro-Chamber-Ad.jpg" alt="el-centro-chamber-ad" width="336" height="280" /></a></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-10 c-1"><a href="http://kxoradio.com/index.php?option=com_content&amp;view=article&amp;id=58&amp;Itemid=107"><img class="aligncenter wp-image-81892 size-full" src="http://www.thedesertreview.com/wp-content/upLoads/2016/08/wellness-radio-ad-336x280.jpg" alt="wellness radio ad 336x280" width="336" height="280" /></a></div><div class="g-dyn a-13 c-2"><img class="alignleft size-full wp-image-74010" src="http://www.thedesertreview.com/wp-content/upLoads/2016/03/Jake-English-Farms-Online-Ad-2.jpg" alt="Jake English Farms Online Ad 2" width="336" height="280" /></div><div class="g-dyn a-108 c-3"><a href="http://www.thedesertreview.com/imperial-chamber-is-hiring/"><img class="aligncenter wp-image-92062 size-full" src="http://www.thedesertreview.com/wp-content/uploads/2017/02/Imperial-Chamber-of-Commerce-Is-Hiring-click.png" width="420" height="280" /></a></div><div class="g-dyn a-80 c-4"><a href="http://www.imperialcountysocialservices.org" target="_blank"><img class="aligncenter wp-image-85882 size-full" src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/Social-Services-Online-Ad-336x280-online.jpg" alt="social-services-online-ad-336x280-online" width="336" height="280" /></a></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-17 c-1"><a href="http://www.son-shine-counseling.com"><img class="alignleft size-full wp-image-67842" src="http://www.thedesertreview.com/wp-content/upLoads/2015/11/sonshine-counseling-for-dr.jpg" alt="sonshine-counseling-for-dr" width="301" height="202" /></div><div class="g-dyn a-15 c-2"><a href="http://www.rainforrent.com"><img class="alignleft size-full wp-image-77237" src="http://www.thedesertreview.com/wp-content/upLoads/2016/05/rainforrent.jpg" alt="rainforrent" width="209" height="209" /></div><div class="g-dyn a-18 c-3"><a href="http://www.fivecrowns.com"><img class="alignleft size-full wp-image-1057" src="http://www.thedesertreview.com/wp-content/upLoads/2012/08/5Crowns_Ad_200x200_300dpi1.jpg" alt="Five Crowns" width="200" height="200" /></div><div class="g-dyn a-19 c-4"></a><img class="alignleft size-full wp-image-111" src="http://www.thedesertreview.com/wp-content/upLoads/2012/08/plumming_ad.jpg" alt="Jim O'Malley Plumbing" width="209" height="209" /></div><div class="g-dyn a-16 c-5"></a><img class="alignleft size-full wp-image-18021" src="http://www.thedesertreview.com/wp-content/upLoads/2013/06/6Claytons_200x200-Ad.jpg" alt="6Claytons_200x200 Ad" width="200" height="200" /></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-21 c-1"></a><a href="http://www.thecourtroomrestaurant.com"><img class="alignleft size-full wp-image-39297" src="http://www.thedesertreview.com/wp-content/upLoads/2014/08/courtroom-ad-updated.png" alt="courtroom ad updated" width="200" height="200" /></div><div class="g-dyn a-20 c-2"></a><a href="http://www.smithkandal.com"><img class="alignleft size-full wp-image-36238" src="http://www.thedesertreview.com/wp-content/upLoads/2014/06/smith-kandal-ad.png" alt="smith-kandal ad" width="240" height="160" /></div><div class="g-dyn a-81 c-3"><a href="http://defproducts.com/DEF_Products/About_DEF.html"><img class="aligncenter size-full wp-image-86049" src="http://www.thedesertreview.com/wp-content/upLoads/2016/10/def-products-200x200.jpg" alt="def-products-200x200" width="200" height="200" /></a></div><div class="g-dyn a-104 c-4"><a href="http://www.imperialchamber.org" target="_blank"><img class="aligncenter wp-image-89454 size-full" src="http://www.thedesertreview.com/wp-content/upLoads/2016/12/Imperial-Chamber-Ad-1.jpg" alt="imperial-chamber-ad" width="200" height="200" /></a></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-23 c-1"><a href="http://www.insurehart.com"><img class="alignleft size-full wp-image-71865" src="http://www.thedesertreview.com/wp-content/upLoads/2016/02/Hart-Insurance-Online-Ad-2-200x200.jpg" alt="Hart Insurance Online Ad 2 200x200" width="200" height="200" /></div><div class="g-dyn a-25 c-2"><a href="http://www.laschabelas.com"><img class="alignleft size-full wp-image-24505" src="http://www.thedesertreview.com/wp-content/upLoads/2013/10/Las-Chabelas.png" alt="Las Chabelas" width="201" height="200" /></div><div class="g-dyn a-24 c-3"></a><img class="alignleft size-full wp-image-65711" src="http://www.thedesertreview.com/wp-content/upLoads/2015/10/Florentine-Ad-10.7.15.jpg" alt="Florentine Ad 10.7.15" width="336" height="280" /></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_sp_image"><a href="http://saltonseanow.com" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="200" height="400" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thedesertreview.com/wp-content/uploads/2016/12/SaltonSeaNow.Com-Onlline-Ad-3.17.16.jpg" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_sp_image"><img width="200" height="400" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400.jpg" /></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_sp_image"><a href="http://www.iid.com/about-iid/news-resources/live-recorded-meetings" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="201" height="400" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.thedesertreview.com/wp-content/uploads/2016/12/IID-live.png" /></a></aside><aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rosemarie Wood</span> on <a href="http://www.thedesertreview.com/our-schools-are-no-good/#comment-224327">Our Schools Are No Good</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://The%20desert%20review' rel='external nofollow' class='url'>medicine man</a></span> on <a href="http://www.thedesertreview.com/letter-to-the-editor-cannabis-cultivation/#comment-224314">Letter to the Editor: Cannabis Cultivation</a></li><li class="recentcomments"><span class="comment-author-link">Leonard</span> on <a href="http://www.thedesertreview.com/letter-to-the-editor-cannabis-cultivation/#comment-224302">Letter to the Editor: Cannabis Cultivation</a></li><li class="recentcomments"><span class="comment-author-link">Eric Montoya Reyes</span> on <a href="http://www.thedesertreview.com/our-schools-are-no-good/#comment-224295">Our Schools Are No Good</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://TheDesertReview.com' rel='external nofollow' class='url'>Staff Reporter</a></span> on <a href="http://www.thedesertreview.com/city-of-el-centro-chooses-new-mardi-gras-royals/#comment-224278">City of El Centro Chooses New Mardi Gras Royals</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thedesertreview.com/"><img src="http://www.thedesertreview.com/wp-content/upLoads/2016/09/Weblogo-clear-520x119.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Desert Review is your news website for all things Imperial Valley. <div class="footer-email-wrap">Contact us: <a href="mailto:editor@thedesertreview.com">editor@thedesertreview.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-79883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-79883"><a href="http://www.thedesertreview.com/the-desert-review-p-o-box-1236-brawley-ca-92227-760-351-0100-lmillerthedesertreview-com/">The Desert Review P.O.Box 1236 Brawley, CA 92227 (760)996-2800 lmiller@thedesertreview.com</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 589d29f424408
    -->

    <script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php","rm_nonce_field":"1ddba0f4ba"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.17'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thedesertreview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thedesertreview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 20000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 10000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>