<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>November election nominees for Brawley council posts announced | The Desert Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thedesertreview.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?fit=1600%2C1020" /><meta name="author" content="Lloyd Miller">

<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[297,386] -->
<meta name="description"  content="BRAWLEY — The nominees for Brawley City Council&#039;s election on the November 7 ballot have been announced with two seat up for grabs. Incumbent Sam Couchman, now" />

<link rel="canonical" href="http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/" />
<meta property="og:title" content="November election nominees for Brawley council posts announced | The Desert Review" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/" />
<meta property="og:image" content="http://www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544-1024x653.jpg" />
<meta property="og:site_name" content="The Desert Review" />
<meta property="og:description" content="BRAWLEY — The nominees for Brawley City Council&#039;s election on the November 7 ballot have been announced with two seat up for grabs. Incumbent Sam Couchman, now serving as mayor, and Helen Noriega, mayor pro-tempore, are both running for re-election. Their terms end December 31, 2017. New candidates Roman Castro and Luke Hamby will challenge the incumbents for their seats." />
<meta property="article:published_time" content="2017-08-14T11:35:34Z" />
<meta property="article:modified_time" content="2017-08-14T11:35:34Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="November election nominees for Brawley council posts announced | The Desert Review" />
<meta name="twitter:description" content="BRAWLEY — The nominees for Brawley City Council&#039;s election on the November 7 ballot have been announced with two seat up for grabs. Incumbent Sam Couchman, now serving as mayor, and Helen Noriega, mayor pro-tempore, are both running for re-election. Their terms end December 31, 2017. New candidates Roman Castro and Luke Hamby will challenge the incumbents for their seats." />
<meta name="twitter:image" content="http://www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544-1024x653.jpg" />
<meta itemprop="image" content="http://www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544-1024x653.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Feed" href="http://www.thedesertreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; Comments Feed" href="http://www.thedesertreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Desert Review &raquo; November election nominees for Brawley council posts announced Comments Feed" href="http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedesertreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.thedesertreview.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.thedesertreview.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='http://www.thedesertreview.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thedesertreview.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thedesertreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.thedesertreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedesertreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedesertreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Don Watkinds' href='http://www.thedesertreview.com/obituary-don-watkinds/' />
<link rel='next' title='Over a dozen firefighters battle El Centro residential fire' href='http://www.thedesertreview.com/over-a-dozen-firefighters-battle-el-centro-residential-fire/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p2Dabi-qfc' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedesertreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedesertreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1070px; height:100%; max-height:138px; margin: 0 auto; }
	.g-2 { width:100%; max-width:338px; height:100%; max-height:297px; margin: 0 auto; }
	.g-3 { width:100%; max-width:336px; height:100%; max-height:280px; margin: 0 auto; }
	.g-4 { width:100%; max-width:215px; height:100%; max-height:215px; margin: 0 auto; }
	.g-5 { width:100%; max-width:215px; height:100%; max-height:215px; margin: 0 auto; }
	.g-6 { width:100%; max-width:215px; height:100%; max-height:215px; margin: 0 auto; }
	.g-7 { margin:0px;width:100%; max-width:462px; height:100%; max-height:302px; }
	.g-8 { margin:0px;width:100%; max-width:336px; height:100%; max-height:446px; }
	.g-9 { margin:0px;width:100%; max-width:200px; height:100%; max-height:403px; }
	.g-10 { margin:0px;width:100%; max-width:338px; height:100%; max-height:284px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thedesertreview.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.thedesertreview.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d74f22";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2016/06/cropped-DR-URL-Logo.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89362112-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-100886 single-format-standard november-election-nominees-for-brawley-council-posts-announced single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedesertreview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thedesertreview/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DesertReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC33C9zjblykxVeO8mK05vWQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-2-container"><ul id="menu-top-menu-2" class="td-mobile-main-menu"><li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-104"><a href="http://www.thedesertreview.com/">Front Page</a></li>
<li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1949"><a href="http://www.thedesertreview.com/category/county/">County<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-79880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79880"><a href="http://www.thedesertreview.com/category/education/">Education</a></li>
	<li id="menu-item-79879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79879"><a href="http://www.thedesertreview.com/category/agriculture/">Agriculture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-96689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689"><a href="http://www.thedesertreview.com/iid-water-usage-report-512017/">IID Water Usage Report 8/14/2017</a></li>
	</ul>
</li>
	<li id="menu-item-91032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91032"><a href="http://www.thedesertreview.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-100126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100126"><a href="http://www.thedesertreview.com/category/cities/">Cities</a></li>
<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-683"><a href="http://www.thedesertreview.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2035"><a href="http://www.thedesertreview.com/category/editorial/commentary/">Commentary</a></li>
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="http://www.thedesertreview.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-30902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30902"><a href="http://www.thedesertreview.com/category/editorial/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21046"><a href="http://www.thedesertreview.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-63722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63722"><a href="http://www.thedesertreview.com/category/sports/after-further-review/">After Further Review</a></li>
	<li id="menu-item-63723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63723"><a href="http://www.thedesertreview.com/category/sports/sports-talk/">Sports Talk with Chris Grant</a></li>
</ul>
</li>
<li id="menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-611"><a href="http://www.thedesertreview.com/category/columnists/">Columnists<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-6684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6684"><a href="http://www.thedesertreview.com/category/columnists/a-mens-message/">A Men&#8217;s Message</a></li>
	<li id="menu-item-26556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26556"><a href="http://www.thedesertreview.com/category/columnists/born-bred-and-valley-fed/">Born, Bred, and Valley Fed</a></li>
	<li id="menu-item-79865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79865"><a href="http://www.thedesertreview.com/category/desert-insight-by-gary-redfern/">Desert Insight by Gary Redfern</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="http://www.thedesertreview.com/category/columnists/real-scenes/">Reel Scenes</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="http://www.thedesertreview.com/category/columnists/rural-writer-writes/">Rural Reader Writes</a></li>
	<li id="menu-item-72129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72129"><a href="http://www.thedesertreview.com/category/columnists/the-proper-standard-columnists/">The Proper Standard</a></li>
</ul>
</li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="http://www.thedesertreview.com/category/religion/">Religion</a></li>
<li id="menu-item-79902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79902"><a href="http://www.thedesertreview.com/category/obituary/">Obituaries</a></li>
<li id="menu-item-90485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90485"><a href="http://www.thedesertreview.com/eventscalendar/">Events</a></li>
<li id="menu-item-79900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79900"><a href="http://www.thedesertreview.com/category/pet-health/">Pet Health</a></li>
<li id="menu-item-85733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85733"><a href="http://www.thedesertreview.com/category/imperial-county-services/">Imperial County Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-79947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79947"><a href="http://www.thedesertreview.com/imperial-county-mental-behavioral-health/">IC Behavioral Health Services</a></li>
	<li id="menu-item-85898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85898"><a href="http://www.thedesertreview.com/imperial-county-department-of-social-services/">IC Department of Social Services</a></li>
</ul>
</li>
<li id="menu-item-85388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85388"><a href="http://www.thedesertreview.com/dr-newspaper-pick-up-locations/">DR Newspaper Pick Up Locations</a></li>
<li id="menu-item-91652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91652"><a href="http://www.thedesertreview.com/subscription/">Subscribe</a></li>
<li id="menu-item-51935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51935"><a href="http://www.thedesertreview.com/category/the-beat/">The &#8220;Beat&#8221;</a></li>
<li id="menu-item-95632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95632"><a href="http://www.thedesertreview.com/contact-us-2/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thedesertreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://www.thedesertreview.com/">
                <img src="http://www.thedesertreview.com/wp-content/uploads/2016/09/Weblogo-clear-520x119.png" alt=""/>
                <span class="td-visual-hidden">The Desert Review</span>
            </a>
            </div>
    <div class="menu-top-menu-2-container"><ul id="menu-top-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-104"><a href="http://www.thedesertreview.com/">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1949"><a href="http://www.thedesertreview.com/category/county/">County</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79880"><a href="http://www.thedesertreview.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-79879"><a href="http://www.thedesertreview.com/category/agriculture/">Agriculture</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96689"><a href="http://www.thedesertreview.com/iid-water-usage-report-512017/">IID Water Usage Report 8/14/2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91032"><a href="http://www.thedesertreview.com/category/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-100126"><a href="http://www.thedesertreview.com/category/cities/">Cities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-683"><a href="http://www.thedesertreview.com/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2035"><a href="http://www.thedesertreview.com/category/editorial/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2029"><a href="http://www.thedesertreview.com/category/editorial/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30902"><a href="http://www.thedesertreview.com/category/editorial/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21046"><a href="http://www.thedesertreview.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63722"><a href="http://www.thedesertreview.com/category/sports/after-further-review/">After Further Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63723"><a href="http://www.thedesertreview.com/category/sports/sports-talk/">Sports Talk with Chris Grant</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-611"><a href="http://www.thedesertreview.com/category/columnists/">Columnists</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6684"><a href="http://www.thedesertreview.com/category/columnists/a-mens-message/">A Men&#8217;s Message</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26556"><a href="http://www.thedesertreview.com/category/columnists/born-bred-and-valley-fed/">Born, Bred, and Valley Fed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79865"><a href="http://www.thedesertreview.com/category/desert-insight-by-gary-redfern/">Desert Insight by Gary Redfern</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2025"><a href="http://www.thedesertreview.com/category/columnists/real-scenes/">Reel Scenes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2026"><a href="http://www.thedesertreview.com/category/columnists/rural-writer-writes/">Rural Reader Writes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72129"><a href="http://www.thedesertreview.com/category/columnists/the-proper-standard-columnists/">The Proper Standard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-688"><a href="http://www.thedesertreview.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79902"><a href="http://www.thedesertreview.com/category/obituary/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90485"><a href="http://www.thedesertreview.com/eventscalendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79900"><a href="http://www.thedesertreview.com/category/pet-health/">Pet Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85733"><a href="http://www.thedesertreview.com/category/imperial-county-services/">Imperial County Services</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79947"><a href="http://www.thedesertreview.com/imperial-county-mental-behavioral-health/">IC Behavioral Health Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85898"><a href="http://www.thedesertreview.com/imperial-county-department-of-social-services/">IC Department of Social Services</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85388"><a href="http://www.thedesertreview.com/dr-newspaper-pick-up-locations/">DR Newspaper Pick Up Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91652"><a href="http://www.thedesertreview.com/subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51935"><a href="http://www.thedesertreview.com/category/the-beat/">The &#8220;Beat&#8221;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95632"><a href="http://www.thedesertreview.com/contact-us-2/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thedesertreview.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-1"><div class="g-dyn a-145 c-1"><a href="http://info@owbpackers.com"><img class="aligncenter size-full wp-image-99497" src="http://www.thedesertreview.com/wp-content/uploads/2017/07/One-World-Beef-Online-Banner-3-002.jpg" alt="" width="1070" height="138" /></a></div><div class="g-dyn a-3 c-2"><a href="http://www.alphasitelogistics.com/ "><img class="aligncenter wp-image-85794 size-full" src="http://www.thedesertreview.com/wp-content/uploads/2016/09/alpha-site-logistics-1170x138.jpg" alt="" width="1070" height="138" /></a></div><div class="g-dyn a-5 c-3"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/09/Lidco-1170x138.jpg" alt="" width="1070" height="138" class="aligncenter size-full wp-image-85795" /></div><div class="g-dyn a-138 c-4"><img src="http://www.thedesertreview.com/wp-content/uploads/2017/06/TMC-Banner-002.jpg" alt="" width="1070" height="138" class="aligncenter size-full wp-image-98693" /></div><div class="g-dyn a-4 c-5"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/09/imperial-compost-1070x138.jpg" alt="" width="1070" height="138" class="aligncenter size-full wp-image-85873" /></div></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.thedesertreview.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Cities" class="entry-crumb" itemprop="url" href="http://www.thedesertreview.com/category/cities/"><span itemprop="title">Cities</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "November election nominees for Brawley council posts announced"><meta itemprop="url" content = "http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/">November election nominees for Brawley council posts announced</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-100886" class="post-100886 post type-post status-publish format-standard has-post-thumbnail hentry category-cities" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thedesertreview.com/category/cities/">Cities</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">November election nominees for Brawley council posts announced</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thedesertreview.com/author/lloyd-miller/">Lloyd Miller</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T11:35:34+00:00" >August 14, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=November+election+nominees+for+Brawley+council+posts+announced&url=http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F&via=desertreview"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/&amp;media=http://www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg&description=November+election+nominees+for+Brawley+council+posts+announced" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=November+election+nominees+for+Brawley+council+posts+announced%20-%20http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <p>&nbsp;</p>
<p><img data-attachment-id="100889" data-permalink="http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/adobestock_72235664-e1477938534544/" data-orig-file="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?fit=1600%2C1020" data-orig-size="1600,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AdobeStock_72235664-e1477938534544" data-image-description="" data-medium-file="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?fit=1110%2C708" data-large-file="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?fit=640%2C408" class="aligncenter size-large wp-image-100889" src="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544-1024x653.jpg?resize=640%2C408" alt="" srcset="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?resize=1024%2C653 1024w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?resize=150%2C96 150w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?resize=1110%2C708 1110w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?resize=768%2C490 768w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?w=1600 1600w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p><strong>BRAWLEY</strong> — The nominees for Brawley City Council&#8217;s election on the November 7 ballot have been announced with two seat up for grabs.</p>
<p>Incumbent Sam Couchman, now serving as mayor, and Helen Noriega, mayor pro-tempore, are both running for re-election. Their terms end December 31, 2017.</p>
<p>New candidates Roman Castro and Luke Hamby will challenge the incumbents for their seats.</p>
<p>Castro is a professional organizer at the Brotherhood of Electrical Workers, Local 569.</p>
<p>Hamby is a local construction business owner and musician/actor.</p>
<p>Also on the ballot is Measure W, the Brawley Utility Users Tax (UUT.) The current UUT is four percent and funds approximately 15 percent of the city&#8217;s general fund. It is set to expire in May 2018.</p>
<p>According to Brawley City Manager Rosanna Bayon Moore, if the UUT measure fails to pass in November’s election, the result will cause a reduction in many city services, including fire and police services.</p>
<p>Additionally, Measure X on the November ballot poses a question to voters on whether the office of the Brawley city treasurer should become an appointed position instead an elected one.</p>
<p>Other items on the November ballot include school board and Imperial Irrigation District seats throughout Imperial County.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=November+election+nominees+for+Brawley+council+posts+announced&url=http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F&via=desertreview"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/&amp;media=http://www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg&description=November+election+nominees+for+Brawley+council+posts+announced" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=November+election+nominees+for+Brawley+council+posts+announced%20-%20http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/" data-text="November election nominees for Brawley council posts announced" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thedesertreview.com/obituary-don-watkinds/">Obituary: Don Watkinds</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thedesertreview.com/over-a-dozen-firefighters-battle-el-centro-residential-fire/">Over a dozen firefighters battle El Centro residential fire</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thedesertreview.com/author/lloyd-miller/">Lloyd Miller</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lloyd Miller"></span><meta itemprop="datePublished" content="2017-08-14T11:35:34+00:00"><meta itemprop="dateModified" content="2017-08-14T11:35:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thedesertreview.com/november-election-nominees-for-brawley-council-posts-announced/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thedesertreview.com/wp-content/uploads/2016/09/Weblogo-clear-520x119.png"></span><meta itemprop="name" content="The Desert Review"></span><meta itemprop="headline " content="November election nominees for Brawley council posts announced"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/AdobeStock_72235664-e1477938534544.jpg?fit=1600%2C1020"><meta itemprop="width" content="1600"><meta itemprop="height" content="1020"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_599293e85a7b1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_599293e85a7b1" ><script>var block_td_uid_2_599293e85a7b1 = new tdBlock();
block_td_uid_2_599293e85a7b1.id = "td_uid_2_599293e85a7b1";
block_td_uid_2_599293e85a7b1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_599293e85a7b1_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":100886,"live_filter_cur_post_author":"14"}';
block_td_uid_2_599293e85a7b1.td_column_number = "3";
block_td_uid_2_599293e85a7b1.block_type = "td_block_related_posts";
block_td_uid_2_599293e85a7b1.post_count = "3";
block_td_uid_2_599293e85a7b1.found_posts = "1870";
block_td_uid_2_599293e85a7b1.header_color = "";
block_td_uid_2_599293e85a7b1.ajax_pagination_infinite_stop = "";
block_td_uid_2_599293e85a7b1.max_num_pages = "624";
tdBlocksArray.push(block_td_uid_2_599293e85a7b1);
</script><h4 class="td-related-title"><a id="td_uid_3_599293e85be6e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_599293e85a7b1" href="#">RELATED ARTICLES</a><a id="td_uid_4_599293e85bec3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_599293e85a7b1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_599293e85a7b1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thedesertreview.com/traffic-enforcement-operations-planned-for-el-centro/" rel="bookmark" title="Traffic Enforcement Operations planned for El Centro"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/bicycle-hit-by-car.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/bicycle-hit-by-car.jpg?resize=100%2C70 100w, https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/bicycle-hit-by-car.jpg?resize=218%2C150 218w, https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/bicycle-hit-by-car.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/bicycle-hit-by-car.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traffic Enforcement Operations planned for El Centro"/></a></div>                <a href="http://www.thedesertreview.com/category/cities/" class="td-post-category">Cities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thedesertreview.com/traffic-enforcement-operations-planned-for-el-centro/" rel="bookmark" title="Traffic Enforcement Operations planned for El Centro">Traffic Enforcement Operations planned for El Centro</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thedesertreview.com/odds-and-ends-hosts-hand-sewn-monogram-pillow-class-for-local-children/" rel="bookmark" title="Odds and Ends hosts hand sewn monogram pillow class for local children"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/DSC_0180.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/DSC_0180.jpg?resize=100%2C70 100w, https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/DSC_0180.jpg?resize=218%2C150 218w, https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/DSC_0180.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/DSC_0180.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Odds and Ends hosts hand sewn monogram pillow class for local children"/></a></div>                <a href="http://www.thedesertreview.com/category/arts/" class="td-post-category">Arts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thedesertreview.com/odds-and-ends-hosts-hand-sewn-monogram-pillow-class-for-local-children/" rel="bookmark" title="Odds and Ends hosts hand sewn monogram pillow class for local children">Odds and Ends hosts hand sewn monogram pillow class for local children</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thedesertreview.com/lupita-anderson-named-rabobanks-employee-of-the-quarter/" rel="bookmark" title="Lupita Anderson named Rabobank’s employee of the quarter"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/Lupita-Anderson-and-Victor-Nava-Rabobank-002.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/Lupita-Anderson-and-Victor-Nava-Rabobank-002.jpg?resize=100%2C70 100w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/Lupita-Anderson-and-Victor-Nava-Rabobank-002.jpg?resize=218%2C150 218w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/Lupita-Anderson-and-Victor-Nava-Rabobank-002.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2017/08/Lupita-Anderson-and-Victor-Nava-Rabobank-002.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lupita Anderson named Rabobank’s employee of the quarter"/></a></div>                <a href="http://www.thedesertreview.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thedesertreview.com/lupita-anderson-named-rabobanks-employee-of-the-quarter/" rel="bookmark" title="Lupita Anderson named Rabobank’s employee of the quarter">Lupita Anderson named Rabobank’s employee of the quarter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_599293e85a7b1" data-td_block_id="td_uid_2_599293e85a7b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_599293e85a7b1" data-td_block_id="td_uid_2_599293e85a7b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/november-election-nominees-for-brawley-council-posts-announced/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thedesertreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d7cbf22ae" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-8 c-1"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/04/ECRMC-online-ad-4.14.16.jpg" alt="" width="336" height="280" class="aligncenter size-full wp-image-75576" /></div><div class="g-dyn a-76 c-2"><a href="http://www.elcentrochamber.org" target="_blank"><img class="aligncenter wp-image-85275 size-full" src="http://www.thedesertreview.com/wp-content/uploads/2016/09/El-Centro-Chamber-Ad.jpg" width="336" height="280" /></a></div><div class="g-dyn a-68 c-3"><a href="http://www.brawleychamber.com"><img class="aligncenter wp-image-88711 size-full" src="http://www.thedesertreview.com/wp-content/uploads/2016/11/brawley-chamber-ad-new-11.18.16.jpg" width="336" height="280" /></a></div><div class="g-dyn a-134 c-4"><img class="aligncenter size-full wp-image-98191" src="http://www.thedesertreview.com/wp-content/uploads/2017/06/Zika-and-Pregnancy-Online-Ad.jpg" alt="" width="336" height="280" /></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-80 c-1"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/09/Social-Services-Online-Ad-336x280-online.jpg" alt="" width="336" height="280" class="aligncenter size-full wp-image-85882" /></div><div class="g-dyn a-23 c-2"><a href="http://www.insurehart.com"><img class="aligncenter size-full wp-image-98615" src="http://www.thedesertreview.com/wp-content/uploads/2017/06/Hart-Insurance-Online-Ad-5-002.jpg" alt="" width="200" height="200" /></div><div class="g-dyn a-10 c-3"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/08/wellness-radio-ad-336x280.jpg" alt="" width="336" height="280" class="aligncenter size-full wp-image-81892" /></div><div class="g-dyn a-13 c-4"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/03/Jake-English-Farms-Online-Ad-2.jpg" alt="" width="336" height="280" class="aligncenter size-full wp-image-74010" /></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-4"><div class="g-dyn a-17 c-1"><img src="http://www.thedesertreview.com/wp-content/uploads/2015/11/sonshine-counseling-for-dr.jpg" alt="" width="200" height="200" class="aligncenter size-full wp-image-67842" /></div><div class="g-dyn a-147 c-2"><img class="aligncenter size-full wp-image-100648" src="http://www.thedesertreview.com/wp-content/uploads/2017/08/Hospice-Online-Ad-002.jpg" alt="" width="200" height="200" /></div><div class="g-dyn a-19 c-3"><img src="http://www.thedesertreview.com/wp-content/uploads/2012/08/plumming_ad.jpg" alt="Jim O&#039;Malley Plumbing" width="209" height="209" class="aligncenter size-full wp-image-111" /></div><div class="g-dyn a-15 c-4"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/05/rainforrent.jpg" alt="" width="209" height="209" class="aligncenter size-full wp-image-77237" /></div><div class="g-dyn a-18 c-5"><img src="http://www.thedesertreview.com/wp-content/uploads/2012/08/5Crowns_Ad_200x200_300dpi1.jpg" alt="Five Crowns" width="200" height="200" class="aligncenter size-full wp-image-1057" /></div><div class="g-dyn a-16 c-6"><img src="http://www.thedesertreview.com/wp-content/uploads/2013/06/6Claytons_200x200-Ad.jpg" alt="" width="200" height="200" class="aligncenter size-full wp-image-18021" /></div><div class="g-dyn a-148 c-7"><a href="http://www.seeleywaterdistrict.com"><img class="aligncenter size-full wp-image-100792" src="http://www.thedesertreview.com/wp-content/uploads/2017/08/Seely-Online-Ad-004.jpg" alt="" width="200" height="200" /></a></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-104 c-1"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/12/Imperial-Chamber-Ad-1.jpg" alt="" width="200" height="200" class="aligncenter size-full wp-image-89454" /></div><div class="g-dyn a-21 c-2"><img src="http://www.thedesertreview.com/wp-content/uploads/2014/08/courtroom-ad-updated.png" alt="" width="200" height="200" class="aligncenter size-full wp-image-39297" /></div><div class="g-dyn a-22 c-3"><a href="http://www.imperialvalleypublicrelations.com/issues/issue04/html5/index.html?page=1&amp;noflash"><img src="http://www.thedesertreview.com/wp-content/uploads/2017/08/Alive.jpg" alt="" width="200" height="200" class="aligncenter size-full wp-image-100694" /></a></div><div class="g-dyn a-20 c-4"><img src="http://www.thedesertreview.com/wp-content/uploads/2014/06/smith-kandal-ad.png" alt="" width="240" height="160" class="aligncenter size-full wp-image-36238" /></div></div></aside><aside class="widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-25 c-1"><img src="http://www.thedesertreview.com/wp-content/uploads/2013/10/Las-Chabelas.png" alt="" width="201" height="200" class="aligncenter size-full wp-image-24505" /></div><div class="g-dyn a-119 c-2"><img class="aligncenter size-full wp-image-93724" src="http://www.thedesertreview.com/wp-content/uploads/2017/03/COLAB-Ad-2.jpg" alt="" width="200" height="200" /></div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_sp_image"><a href="http://www.iid.com/solar" target="_self" class="widget_sp_image-image-link"><img width="200" height="401" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/03/IID_web_ad_200x400.jpg?w=200 200w, https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/03/IID_web_ad_200x400.jpg?resize=75%2C150 75w" sizes="(max-width: 200px) 100vw, 200px" src="https://i1.wp.com/www.thedesertreview.com/wp-content/uploads/2017/03/IID_web_ad_200x400.jpg?fit=200%2C401" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_sp_image"><img width="200" height="400" class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400.jpg?resize=200%2C400 200w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400.jpg?resize=75%2C150 75w, https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400.jpg?resize=100%2C200 100w" sizes="(max-width: 200px) 100vw, 200px" src="https://i2.wp.com/www.thedesertreview.com/wp-content/uploads/2016/12/Rolling-R-Enterprises-200x400.jpg?fit=200%2C400" /></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_sp_image"><a href="http://www.iid.com/powertosave" target="_self" class="widget_sp_image-image-link"><img width="200" height="439" class="attachment-full" style="max-width: 100%;" srcset="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/06/IID-ENG_200x440_COLOR-1.jpg?w=200 200w, https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/06/IID-ENG_200x440_COLOR-1.jpg?resize=68%2C150 68w" sizes="(max-width: 200px) 100vw, 200px" src="https://i0.wp.com/www.thedesertreview.com/wp-content/uploads/2017/06/IID-ENG_200x440_COLOR-1.jpg?fit=200%2C439" /></a></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thedesertreview.com/"><img src="http://www.thedesertreview.com/wp-content/uploads/2016/09/Weblogo-clear-520x119.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Desert Review covers the Imperial Valley news that matters to you<div class="footer-email-wrap">Contact us: <a href="mailto:editor@thedesertreview.com">editor@thedesertreview.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedesertreview/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thedesertreview/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/DesertReview" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC33C9zjblykxVeO8mK05vWQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-79883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-79883"><a href="http://www.thedesertreview.com/the-desert-review-p-o-box-1236-brawley-ca-92227-760-351-0100-lmillerthedesertreview-com/">The Desert Review P.O.Box 1236 Brawley, CA 92227 (760)996-2800 lmiller@thedesertreview.com</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 599293e86e172
    -->

    <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thedesertreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='rainmaker_form_style-css'  href='http://www.thedesertreview.com/wp-content/plugins/icegram-rainmaker/classes/../assets/css/form.css?ver=0.22' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php","nonce":"de55ff3473","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thedesertreview.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thedesertreview.com%2Fnovember-election-nominees-for-brawley-council-posts-announced%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_pre_data = {"ajax_url":"http:\/\/www.thedesertreview.com\/wp-admin\/admin-ajax.php","rm_nonce_field":"4c2bc4c5f4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thedesertreview.com/wp-content/plugins/icegram-rainmaker/classes/../assets/js/main.js?ver=0.22'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thedesertreview.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thedesertreview.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 12000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 12000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 20000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 10000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 10000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'38886604',post:'100886',tz:'-7',srv:'www.thedesertreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '38886604', '100886' ]);
</script>

</body>
</html>